Orkestro - Portal and APIs are not responding – Incident details

All systems operational

Portal and APIs are not responding

Resolved
Major outage
Started 1 day agoLasted 6 minutes

Affected

Portal

Major outage from 9:18 AM to 9:24 AM

Partner API

Major outage from 9:18 AM to 9:24 AM

Fleet API

Major outage from 9:18 AM to 9:24 AM

Third-party Services

Major outage from 9:18 AM to 9:24 AM

Third Party: Fleet Provider

Major outage from 9:18 AM to 9:24 AM

Updates
  • Postmortem
    Postmortem

    There was a complete outage in a European data centre, which is where a key third-party provider of ours runs their software. This caused their platform to go down, causing an impact on ours as well. We'll review this provider and assess different options internally. Sorry for the problems this may have caused.

  • Resolved
    Resolved

    The third-party provider is back up and running. We'll liaise with them to get an update and share it with you in due course.

  • Investigating
    Investigating

    One of the third-party providers that we run on is experiencing a major outage. We'll continue investigating and working with them and keep you posted.