Orkestro - Booking creation failure – Incident details

All systems operational

Booking creation failure

Resolved
Major outage
Started 11 days agoLasted less than a minute

Affected

Portal

Operational from 9:38 AM to 9:38 AM

Partner API

Operational from 9:38 AM to 9:38 AM

Updates
  • Update
    Update

    This incident has been resolved, and the service is back online. The team will continue to analyse what happened and do a post-mortem.

  • Resolved
    Resolved

    Users are experiencing issues when booking a fleet and getting updates from existing bookings. We're investigating and will provide updates here.